R Dataset / Package wooldridge / hseinv

Documentation

On this R-data statistics page, you will find information about the hseinv data set which pertains to hseinv. The hseinv data set is found in the wooldridge R package. You can load the hseinv data set in R by issuing the following command at the console data("hseinv"). This will load the data into a variable called hseinv. If R says the hseinv data set is not found, you can try installing the package by issuing this command install.packages("wooldridge") and then attempt to reload the data. If you need to download R, you can go to the R project website. You can download a CSV (comma separated values) version of the hseinv R data set. The size of this file is about 8,566 bytes.


hseinv

Description

Data loads lazily. Type data(hseinv) into the console.

Usage

data(hseinv)

Format

A data.frame with 42 rows and 14 variables:

  • year. 1947-1988

  • inv. real housing inv, millions $

  • pop. population, 1000s

  • price. housing price index; 1982 = 1

  • linv. log(inv)

  • lpop. log(pop)

  • lprice. log(price)

  • t. time trend: t=1,...,42

  • invpc. per capita inv: inv/pop

  • linvpc. log(invpc)

  • lprice_1. lprice[_n-1]

  • linvpc_1. linvpc[_n-1]

  • gprice. lprice - lprice_1

  • ginvpc. linvpc - linvpc_1

Source

https://www.cengage.com/cgi-wadsworth/course_products_wp.pl?fid=M20b&product_isbn_issn=9781111531041

Examples

 str(hseinv)
--

Dataset imported from https://www.r-project.org.

Title Authored on Content type
OpenIntro Statistics Dataset - dream August 9, 2020 - 12:25 PM Dataset
OpenIntro Statistics Dataset - winery_cars August 9, 2020 - 2:38 PM Dataset
R Dataset / Package HSAUR / toothpaste March 9, 2018 - 1:06 PM Dataset
R Dataset / Package HSAUR / pottery March 9, 2018 - 1:06 PM Dataset
R Dataset / Package HistData / Guerry March 9, 2018 - 1:06 PM Dataset
Attachment Size
dataset-45931.csv 8.37 KB
Dataset License
GNU General Public License v2.0
Documentation License
GNU General Public License v2.0

This documentation is licensed under GPLv3 or later.